Error saving new files
Incident Report for BrainPOP
Resolved
This incident has been resolved.
Posted 10 months ago. May 11, 2018 - 07:16 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted 11 months ago. May 10, 2018 - 12:52 EDT
Investigating
Some users may be experiencing issues saving new files, such as Make-a-Movie, Make-a-Map, or Creative Coding projects.
Posted 11 months ago. May 10, 2018 - 12:51 EDT
This incident affected: BrainPOP, BrainPOP Jr., and BrainPOP ELL.