Database connection issues
Incident Report for BrainPOP
Resolved
This incident has been resolved.
Posted 10 months ago. May 15, 2018 - 17:50 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 10 months ago. May 15, 2018 - 16:14 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted 10 months ago. May 15, 2018 - 16:10 EDT
Investigating
Some users may be experiencing database related connectivity issues on our sites.
Posted 10 months ago. May 15, 2018 - 16:06 EDT
This incident affected: BrainPOP, BrainPOP Jr., BrainPOP ELL, BrainPOP Español, and BrainPOP Français.