Site Performance Issues
Incident Report for BrainPOP
Resolved
This incident has been resolved.
Posted Oct 09, 2020 - 14:10 EDT
Update
We are continuing to monitor for any further issues, but site service has been restored.
Posted Oct 09, 2020 - 13:49 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 09, 2020 - 13:41 EDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 09, 2020 - 13:01 EDT
Update
We have not been able to work around this outage to restore service to our sites, but are still working on mitigating the issue.
Posted Oct 09, 2020 - 11:14 EDT
Identified
Our site issues appear to be related to an AWS outage in the Northeast Region. We are attempting to work around this issue to restore services to our sites, and will continue to update.
Posted Oct 09, 2020 - 09:54 EDT
Update
We are continuing to investigate this issue.
Posted Oct 09, 2020 - 08:45 EDT
Investigating
Some users may be experiencing site slowness or other loading issues with our sites. We're aware and working on it! Thank you for your patience!
Posted Oct 09, 2020 - 07:41 EDT
This incident affected: BrainPOP, BrainPOP Jr., BrainPOP ELL, BrainPOP Español, BrainPOP Français, iOS Apps, and Android Apps.